GNOME 3.32 Runtime is now on Flathub!


#1

manifest is on GNOME Gitlab, and you can use it on Flatpak like this


This is a companion discussion topic for the original entry at https://babydora.me/blog/gnome-3-32-runtime-is-now-on-flathub/

#2

Looks like there are still a few GNOME apps that haven’t been updated. Hopefully they do soon, I get impatient! :stuck_out_tongue:


#3

There’s a " Tracker for apps on old runtimes" issue #667, but it hasn’t been updated for 3.30 yet.